Skip UCSF navigation|About accessibility UCSF University of California, San Francisco
About UCSF
Search UCSF
UCSF Medical Center
End of UCSF navigation
Skip breadcrumbs navigationUCSF which contains School of Pharmacy which contains PharmD Degree Program which contains Information for Current Students which contains Computer Services which contains E-mail which contains Resolve E-mail Problems which contains Outlook is trying to retrieve data...
School of Pharmacy

End of section-level navigation

Outlook is trying to retrieve data...

Problem

The following message appears in a pop-up balloon (usually in the lower right corner), and Outlook or Entourage seems to hang permanently or for a long time, preventing you from using e-mail:

Outlook is trying to retrieve data from the Microsoft Exchange server EXVS07.net.ucsf.edu.

Or instead of EXVS07, the message might say EXVS05 or EXVS06 or some other number following EXVS.

Causes

This problem is caused by one or more of the following:

  1. The Exchange servers which run the UCSF e-mail system are temporarily overburdened with e-mail traffic.
  2. You are using Outlook but it is not configured in cached mode.
  3. Your e-mail account has more than 3,000 messages in the Inbox folder, or more than 3,000 message in the Sent Messages folder, or more than 3,000 messages in any other folder that is stored on the server.

Solution

Do one or more of the following:

  1. Wait. As long as your internet connection remains stable, the problem should go away, but it might take several minutes. Don't do anything else on your computer while you wait.
  2. Use cached mode (for Outlook users only). Ensure that you are using Outlook in cached mode. For Outlook, review our setup instructions at Set Up Outlook. If you use Entourage 2004 or Entourage 2008, cached mode is enabled by default. No action is required unless you remember manually disabling it. If you only use mail@UCSF (aka Outlook Web Access), skip this step -- there's nothing for you to do here. For assistance with enabling cached mode, see Get Help below.
  3. Delete any unneeded messages from your account. Be sure to check the Sent Items folder since your account by default saves a copy of every outgoing message. These Sent Items messages count against your storage space. Messages deleted from the Sent Items folder are moved to the Deleted Items folder, which still counts against your storage space.
  4. Empty the Deleted Items folder or delete unneeded messages from the Deleted Items folder. When you delete items from this folder, they are permanently deleted and cannot later be recovered.
  5. Move some messages off the server to your computer. By default, your e-mail account is configured to store all messages on the server. You can easily move messages off the server and onto your computer with Microsoft Outlook for Windows or Microsoft Entourage for OS X. This software is part of your computer requirements. After you have set up Outlook or set up Entourage, review the 45-minute, self-paced tutorial File or archive your e-mail on your own computer. Follow the instructions in the tutorial to move messages from the server to your computer. You can move individual messages, a selected group of multiple messages, or entire message folders that you have created. Messages which include file attachments will make the biggest difference in freeing up space on the server.
  6. Use external file delivery services when sending or receiving large attachments. A number of services are available outside of UCSF which enable you to easily send large files to others without using your e-mail account. For example, when you send a large attachment, a copy of the message -- and the large attachment -- is automatically saved in your Sent Items folder. Using an external service avoids this problem. Or, when you are expecting someone to send you a large file, ask them to use one of these services instead so that the file doesn't take up your mailbox space in your Inbox or Deleted Items folders.
  7. Use photo sharing services instead of sending or receiving photos in e-mail, which consumes mailbox space very quickly. We encourage you to use Flickr, but for a list of other suggestions, see Photo Sharing. Ask others sharing photos with you to use a photo sharing service instead of sending you photos in e-mail.
  8. Microsoft Outlook users: Select Tools > Mailbox Cleanup... to review other options for removing or archiving messages.
  9. Stay under 3,000 messages per folder. Ensure that you are storing no more than 3,000 messages in any mail folder. For example, keep the number of messages in your Inbox below 3,000 by deleting messages or moving them to other folders. To learn how to create new folders and move messages among them, see Get personal with Personal Folders.

Get Help

Call UCSF Customer Support at 415/514-4100 (Option 2). If possible, be at an internet-connected computer with your e-mail application open.

How much space am I using?

More Information

Students are allotted 100 MB of storage space, and unfortunately this cannot yet be increased. UCSF is working to increase the amount of e-mail storage space for students, but this effort is not yet complete.

Shortcut to This Page

To reach this page quickly or share it with others, use pharmacy.ucsf.edu/go/emailhelp/retrievedata, which redirects to a longer URL.

Go To: Resolve E-mail Problems