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School of Pharmacy

UCSF School of Pharmacy

Account Deactivated

Problem

When attempting to log in to your UCSF e-mail account to view or send e-mail, one of the following error messages appears:

  • "Login or Password is incorrect. Please try again!"
  • "There has been an error transferring your mail. I said: PASS <shhhh! Don't tell anyone.> and then the POP server ([your e-mail address]) said: ERR [AUTH] Password supplied for '[your account]' is incorrect."

Or, a similar error message appears. Regardless of the exact error message, you are unable to log in to your account.

Details

  • You were able to successfully access your account in the past.
  • Your login or password is indeed correct. (You have not lost or forgotten them.)
  • The problem occurs with WebMail or Eudora or any e-mail client application (but the exact error message may vary).
  • You have not checked your UCSF e-mail account in a long time.
  • You don't accidentally have the Caps Lock key on.

Solution

To resolve the problem:

  1. Check with your classmates to determine if you've missed any particularly important e-mail messages that were recently sent to your class.
  2. At your earliest convenience, call UCSF Customer Support at 415/514-4100 to confirm your affiliation with the University and to reactivate your account.

    When you call, ask for a ticket number, which is used to track your help request.

  3. Set up a method for retrieving UCSF e-mail. You can choose to use either WebMail or Eudora or any e-mail client of your choice.
  4. When you are able to access your UCSF e-mail account again, send an e-mail message to Frank Farm (farmf@pharmacy.ucsf.edu) to confirm its reactivation. ("Hi Frank, my UCSF e-mail account is working again" is sufficient.) He'll add your name back to any mailing lists from which it had been automatically deleted.

More Information

Possible Causes

  1. You have exceeded your 25 MB mail quota -- the amount of space you are allotted for mail stored in your inbox and in WebMail folders. Example: You received 5 attachments from someone, and each one is 9 MB.
  2. Your affiliation with the University has ended.
  3. A mail administrator error.

Your Responsibility

Because we use your UCSF e-mail account as an official means of communicating with you, it is your responsibility to maintain the account and check your e-mail at least twice a week. If you neglect to resolve this problem, you will not receive e-mails that have been sent to you or your class.

When our automated systems detect that your e-mail account has been deactivated, your name is automatically removed from any mailing lists (LISTSERVs) to which you are subscribed.

Prevention

To prevent your account from deactivation, check it at least twice a week.

If you use WebMail:

  • Don't exceed your 25 MB mail account quota (which is displayed at the bottom of the inbox screen).
  • Regularly delete e-mail messages you no longer need.
  • Use the Folder Manager to delete your Trash folder as you near your quota. (An empty Trash folder will be recreated automatically.)

Shortcut to This Page

To reach this page quickly or share it with others, use pharmacy.ucsf.edu/go/deact, which redirects to a longer URL.

Go To: Resolve E-mail Problems