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School of Pharmacy

UCSF School of Pharmacy

Unable to Send Attachments

Problem

When you attempt to send an e-mail with an attachment, the following message appears:

error message
"This item contains attachments that are potentially unsafe. Recipients using Microsoft Outlook may not be able to open these attachments. Do you want to send anyway? (Yes) (No) (Help)"

Or, a similar error message appears. Regardless of the exact error message, you are unable to send the message with the attachment.

Or, the message appears to send successfully, but you later receive a message saying that your original message or attachment was not delivered because the attachment was blocked.

Cause

The UCSF Exchange e-mail server automatically blocks incoming and outgoing attachments of certain filetypes which are known to be at high risk for carrying computer viruses, worms, trojans, and other potentially disruptive or damaging software.

Solution

Do one or more of the following:

  1. If you're not certain that your computer has anti-virus software that is working properly and current and automatically updated, see the Computer Security guide.
  2. Check the files you're trying to send for viruses using your anti-virus software. If it appears to have a virus, your anti-virus software might be able to disinfect it. If not, you should obtain a clean copy from the original source of the file.
  3. Use one or more of the following file transfer services: Reminder: if you're sending confidential information, such as protected health information, you must encrypt the files before using an insecure file transfer service. With both Mac and Windows, you can use TrueCrypt to create a virtual encrypted disk. Mac users can also use Disk Utility, which is included with OS X, to create an encrypted disk image. Choose a good password for your encrypted disk.
  4. If you're familiar with uploading files to a website or ftp site, do that, then send only the URL for the recipient to download it.
  5. Transfer the file in some way other than e-mail, web, or ftp. For example, send a CD-ROM by snail mail.
  6. If you are attempting to share photos with someone, use a photo sharing service instead. For a list of suggestions, see Photo Sharing.

If you have tried all of the solutions above and are still having problems, please call 415/514-4100 Option 3 (available 24x7x365). If possible, be at an internet-connected computer with your e-mail application open.

Related problem

Attachments are Missing

Go to: Resolve E-mail Problems

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