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Attachments are Missing
Problem
You receive an e-mail that should have had an attachment, but instead of the attachment, you see one or more of the following messages:
- Attachments can contain viruses that may harm your computer. Attachments may not display correctly.
- ATTACHMENT_OR_CONTENT_BLOCKING
- ScanMail for Microsoft Exchange has blocked an attachment.
- REMOVED_BY_THE_EXCHANGE_EMAIL_SCANNING_SERVICE
- [date] [time] Original attachment ([filename]) was Deleted. The original attachment was blocked from delivery due to current attachment blocking rules. You can safely save or delete this replacement attachment.
Or, a similar error message appears. Regardless of the exact error message, you are unable to locate the attachment that was sent to you.
Cause
The UCSF Exchange e-mail server automatically blocks incoming and outgoing attachments of certain filetypes which are known to be at high risk for carrying computer viruses, worms, trojans, and other potentially disruptive or damaging software.
Solution
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If the sender specified on the "From" line is someone you don't know, the message is probably illegitimate and the attachment might have contained a virus. The attachment was removed at the server, so there is no threat to your computer. Simply delete the message.
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If the sender specified on the "From" line is someone you do know, the message might still be illegitimate and the attachment might still have contained a virus. For example, some computer worms propagate by sending copies of themselves to random listings in an address book on an infected computer. If you weren't expecting the message or if the body of the message seems nonsensical or vague, contact the sender by telephone or in person to find out what they were trying to send you and why. If they don't recall sending you a message, simply delete the message.
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If you know the sender and you know why he or she is trying to send you an attachment, do any of the following:
- Ask the sender to use one or more of the following file transfer services:
- Ask the sender to upload the file to a website or ftp site then send you the URL for you to download it.
- Transfer the file in some way other than e-mail, web, or ftp. For example, send a CD-ROM by snail mail.
It's still important to have current, automatically updated anti-virus software on your computer, because attachments you receive even from legitimate senders might be infected with viruses without their knowledge.
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If someone is attempting to share photos with you, ask him or her to use a photo sharing service instead. For a list of suggestions, see Photo Sharing.
If you have tried all of the solutions above and are still having problems, please call 415/514-4100 (Option 2). If possible, be at an internet-connected computer with your e-mail application open.
Related Problem
Unable to Send Attachments
Go To: Resolve E-mail Problems
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Attachments are Missing
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