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Skip breadcrumbs navigationUCSF which contains School of Pharmacy which contains PharmD Degree Program which contains Admissions which contains Application Process which contains Step 2: The Application which contains Supplemental Application which contains Supplemental Application Help which contains While attempting to open a PDF file, an error message appears
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While attempting to open a PDF file, an error message appears

Problem

While attempting to open a PDF file, an error message appears.

Cause

One or more of the following:

  1. You have an old version of Adobe Reader.
  2. The download was somehow damaged (corrupted).

Solution

Do one or more of the following:

  1. Download and install the newest version of Adobe Reader, then try to open the file you downloaded. Resolve problems downloading, installing, configuring, or using Adobe Reader.
  2. Download the file again.
  3. Download the file again using a different Internet service provider.
  4. Download the file again from a friend's computer or from an Internet cafe.

If you have tried all of these solutions and the problem remains, contact Web & Data Services Manager Frank Farm at farmf@pharmacy.ucsf.edu or 415/502-5372.

Related Topic: Complete the Forms

Go To: Supplemental Application Help

Shortcut to This Page

To reach this page quickly or share it with others, use pharmacy.ucsf.edu/go/apphelp/openpdf, which redirects to a longer URL.