|
Problem |
While attempting to open a PDF file, an error message appears. |
|---|---|
|
Cause |
One or more of the following:
|
|
Solution |
Do one or more of the following:
If you have tried all of these solutions and the problem remains, contact Web & Data Services Manager Frank Farm at farmf@pharmacy.ucsf.edu or 415/502-5372. |
Related Topic: Complete the Forms
To reach this page quickly or share it with others, use pharmacy.ucsf.edu/go/apphelp/openpdf, which redirects to a longer URL.