While attempting to open a PDF file, an error message appears
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Problem
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While attempting to open a PDF file, an error message appears.
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Cause
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One or more of the following:
- You have an old version of Adobe Reader.
- The download was somehow damaged (corrupted).
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Solution
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Do one or more of the following:
- Download and install the newest version of Adobe Reader, then try to open the file you downloaded. Resolve problems downloading, installing, configuring, or using Adobe Reader.
- Download the file again.
- Download the file again using a different Internet service provider.
- Download the file again from a friend's computer or from an Internet cafe.
If you have tried all of these solutions and the problem remains, contact Web & Data Services Manager Frank Farm at farmf@pharmacy.ucsf.edu or 415/502-5372.
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Related Topic: Complete the Forms
Go To: Supplemental Application Help
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